Skip to content

Toolbar#

The INSUL Toolbar provides quick access to the most common INSUL functions, tools and calculators.

InsulToolbar.png

Moving or Hiding the INSUL Toolbar
  • The position of the INSUL Toolbar can be changed from the View menu by selecting: View > Insul Toolbar > Move.
  • The INSUL Toolbar can be hidden. To hide the Toolbar, from the View menu, select: View > Insul Toolbar > Hide. To show the Toolbar, from the View menu, select: View > Insul Toolbar > Show.

Calculate#

Click the Calculate button, CalculateButton.png, or press F9 for INSUL to calculate.

Reset#

Click the Reset button, reset.png, to clear the current construction and reset INSUL to default arrangements.

Opening and Saving Files#

  • The Open button, OpenButton.png, can be used to open INSUL files (.ixl, .ins ).
  • The Save button, SaveButton.png, can be used to save the current construction.

Printing#

Click the Print button, PrintingButton.png, to print a one-page summary of the current INSUL model. Further printing options are available from the File menu.

Settings#

Click the Settings button, SettingsButton.png, to open the Settings window.

Materials Editor#

Click the Materials Editor button, MaterialsEditorButton.png, to open the Materials Editor.

Outdoor to Indoor Calculator#

Click the Outdoor to Indoor Calculator button, OutdoorButton.png, to open the Outdoor to Indoor Calculator.

Composite TL Calculator#

Click the Composite TL Calculator button, CompTLButton.png, to open the Composite TL Calculator.

Job Notes#

Click the Job Notes button, JobNotes.bmp, to open the Job Notes window.

About INSUL#

Click the About INSUL button, AboutButton.png, to access information about INSUL.

Info

The About INSUL window provides options to access and update key information.

Copying#

The INSUL Toolbar includes multiple options for copying information:

  • CopySpectrumButton.png The predicted spectrum for the current construction may be copied to the Clipboard.
  • CopyDrawingButton.png The INSUL illustration may be copied to the Clipboard.